Problema Al ejecutar

  • [Juego]
  • Problema Al ejecutar

    Nombre del Problema: Problema al Ejecutar
    Fecha del Suceso:3/06/2017
    Gravedad: 10/10
    Descripción detallada del problema: El en el aviso no aparece texto solo titulo Error y el subtexto Blanco
    Descripcion Detallada Del Problema: El dia sabado instale ElSword y al ejecutarlo me ocurren todos los procesos hasta shield luego sucede que sale una ventana emergente con Titulo error y subtexto blanco.
    Otros: (Capturas de pantallas u otras pruebas)
    Files

    The post was edited 3 times, last by Triela1234x ().

  • Buenas Triela1234x,

    Antes que nada me gustaría darte la bienvenida al Foro, espero que todo sea de tu agrado ^^

    Por otra parte, debo decirte que para informar de un bug o problema en esta sección debes completar la plantilla que te aparece al crear un nuevo hilo, ya que con ella permite trabajar y atender el problema mejor al equipo, a parte de que así es como lo indica en las Normas de la sección. La Plantilla que debes seguir es la siguiente:

    Source Code

    1. [b]Nombre del problema[/b]:
    2. [b]Fecha del suceso[/b]:
    3. [b]Gravedad[/b]: (1-poco grave- 10 -muy grave-)
    4. [b]Datos extra que consideres necesarios[/b]: (información de la PC, SO, placa de video, RAM, tarjeta de sonido, drivers, etc)
    5. [b]Descripción detallada del problema[/b]:
    6. [b]Otros: (Capturas de pantallas u otras pruebas)[/b]:

    Te recomiendo que revises las Normas del Foro así como las Normas de la sección "Bugs y problemas" y evites que vuelva a suceder en el futuro.

    Cualquier duda o pregunta no dudes en contactarme vía MP o por IRC


    Un saludo,

    Raihaku
    Mod Elsword.Es
    Equipo de Moderación


    Hasta los cobardes y de poco ánimo son atrevidos e insolentes cuando son favorecidos,
    y se adelantan a ofender a los que valen más que ellos.
  • Raihaku wrote:

    Buenas Triela1234x,

    Antes que nada me gustaría darte la bienvenida al Foro, espero que todo sea de tu agrado ^^

    Por otra parte, debo decirte que para informar de un bug o problema en esta sección debes completar la plantilla que te aparece al crear un nuevo hilo, ya que con ella permite trabajar y atender el problema mejor al equipo, a parte de que así es como lo indica en las Normas de la sección. La Plantilla que debes seguir es la siguiente:

    Source Code

    1. [b]Nombre del problema[/b]:
    2. [b]Fecha del suceso[/b]:
    3. [b]Gravedad[/b]: (1-poco grave- 10 -muy grave-)
    4. [b]Datos extra que consideres necesarios[/b]: (información de la PC, SO, placa de video, RAM, tarjeta de sonido, drivers, etc)
    5. [b]Descripción detallada del problema[/b]:
    6. [b]Otros: (Capturas de pantallas u otras pruebas)[/b]:
    Te recomiendo que revises las Normas del Foro así como las Normas de la sección "Bugs y problemas" y evites que vuelva a suceder en el futuro.

    Cualquier duda o pregunta no dudes en contactarme vía MP o por IRC


    Un saludo,

    Raihaku
    Mod Elsword.Es
    Equipo de Moderación
    Ya corregi mis errores, porfavor me ayudarian a resolver mi problema ahora?
  • Buenas.

    ¿Has intentado con borrar la carpeta del HackShield y volverlo a descargar? además desactiva el anti-virus mientras descargas al igual que debes asegurarte de que nada se está actualizando al mismo tiempo que intentas entrar a Elsword. También ejecuta Elsword como administrador, intenta todo esos métodos y dices si te funcionó o sigue igual.

    Saludos.

    Los débiles siempre serán débiles, son sólo carne para alimentar al más fuerte.
    "Soy tranquilo y de corazón puro, mi corazón es pura maldad"
  • Hmm... el mensaje no dice nada sobre que puede tratarse el error, lo que te recomendaría sería instalar todo de nuevo borrando el registro con un programa como Ccleaner. Se que puede ser un poco tedioso debido al tiempo que tarda en descargarse el parche, pero ya que no es un error del HackShield como creí no encuentro otra solución.

    Los débiles siempre serán débiles, son sólo carne para alimentar al más fuerte.
    "Soy tranquilo y de corazón puro, mi corazón es pura maldad"
  • Hm... He buscado información respecto al tema, y he encontrado varias cosas que pudieran serte útiles:
    - Al momento de bajar/abrir Elsword, asegurate de no tener ningún otro programa que utilice una gran mayoría de tu internet, ya que también eso podría ser una causa.
    - Podrías "aumentar" la potencia de tu PC, ya sea limpiando memoria Ram, desfragmentando los drivers, utilizando programas que aceleren el PC (podría ser CCleaner, o Quick Boost).
    - Borra el archivo de GameGuard en la carpeta de Elsword, "repara" el juego (ya sea checando la compatibilidad, o también puedes saltarte este paso), reiniciar el equipo, y al final deshabilitar el "Firewall" y correr el juego.
    - Cerrar cualquier programa que también use mucho rendimiento/memoria a tu PC, ya sea como Google Chrome, Skype, etc.

    Ojalá se arregle tu problema :thumbsup:

    ¡Muchas gracias,Lady! :*

    La Gaceta

    ~No dejes que nada ni nadie apague tu luz~
  • Buenas.

    Debido a que el problema ya fue solucionado, cierro y envío a Problemas Solucionados. Muchas gracias a Chuy_120 por haber respondido y me alegra que el problema se haya arreglado.

    :closed:

    Para cualquier duda o problema puedes enviarme un MP y con gusto responderé.

    Saludos,

    KuroTetsu
    Mod
    Equipo de Moderación

    Los débiles siempre serán débiles, son sólo carne para alimentar al más fuerte.
    "Soy tranquilo y de corazón puro, mi corazón es pura maldad"