Error con el Launcher/Cliente

    • [Juego]
    • Error con el Launcher/Cliente

      Hola Equipo Elsword.

      Quisiera saber si me pueden ayudar con un problema que tengo, al ejecutar el cliente de Elsword, el problema es que cuando llega el momento de "comparar ambas versiones" tarda mas o menos 1 hora en cargar, para poder abrir el juego. Mi internet no es el problema, ya que al desinstalar el juego debo limpiar el registro e instalarlo nuevamente y este se actualiza sin problema, no se porque sucede tal problema.
      Y en esta lleva aproximadamente unos 12 minutos la comparación y apenas va un 8% para que abra la ventana del juego.

      Gracias por su atención y espero una pronta respuesta... Que estén bien.
    • Hola DespairGonza

      Veo que eres nuevo, te doy la bienvenida y espero tengas una estadía agradable en el foro. Te notifico que tu hilo fue movido desde la sección de Eventos hacía Bugs y Problemas ya que es en esta sección donde se trata cualquier tipo de Bug o problema que tengas. Sin embargo, debo pedirte que por favor edites tu hilo y utilices la siguiente plantilla:

      KuroTetsu wrote:

      Nombre del problema:
      Fecha del suceso:
      Gravedad:
      Datos extra que consideres necesarios:
      Descripción detallada del problema:
      Otros: (Capturas de pantallas u otras pruebas):
      Es sumamente necesario ya que así la información estará organizada y se te podrá dar una mejor respuesta.

      Por favor toma todo esto en cuenta en lo subsecuente.

      Si tienes alguna duda o problema puedes contactarme por MP/IRC

      Te invito a darle un repaso a las Reglas del Foro de vez en cuando.

      Saludos :sellophorublue:

      KuroTetsu
      Mod
      Equipo de Moderación

      :rankstar: Los copos de nieve caen y feliz navidad :rankstar:
      :!!!!: Más adelante los eventos navideños vendrán :!!!!: